Some Ava Cloud Cameras appear to be disconnected from the Ava Aware cloud
Incident Report for Aware
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 11:01 UTC
Identified
We identified the issue and currently working on a fix
Posted Nov 30, 2021 - 10:11 UTC
Update
partners access through Deployment Management Portal also looks affected and we are still investigating
Posted Nov 30, 2021 - 09:34 UTC
Investigating
We are investigating an issue causing some Ava Cloud Cameras to appear disconnected from the Ava Aware cloud
Posted Nov 30, 2021 - 09:25 UTC
This incident affected: Aware Cloud.