Intermittent failure to log into the DMP
Incident Report for Aware
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 14:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 13:16 UTC
Update
License Plate Recognition and video streaming services may be affected by this incident.
Posted Jun 30, 2022 - 13:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2022 - 11:48 UTC
Investigating
We are currently investigating an issue with our deployment management portal.
Posted Jun 30, 2022 - 11:45 UTC
This incident affected: Deployment Management Portal.