We're investigating issues with the LPR system
Incident Report for Aware
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 22:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 21:11 UTC
Investigating
We are currently investigating this issue.
Posted Jun 23, 2022 - 20:54 UTC
This incident affected: Aware Cloud and Aware On-Premise.